Back to overview
Degraded

Login Issue

Oct 29 at 09:23pm CET
Affected services
GNOS Portal

Resolved
Oct 29 at 09:47pm CET

The UIP login service is now available again

Created
Oct 29 at 09:23pm CET

We are currently experiencing an issue that is impacting the GN UIP so some users can not login.

The Issue in Microsoft Azure started at around 16:00 UTC and is still ongoing.
Microsoft anticipate full mitigation within the next four hours