Back to overview
Maintenance
Standard maintenance planned for Sunday, 6 July, 06:00-21:00 CEST
Jul 06 at 06:00am CEST
–
Jul 06 at 08:09pm CEST
Affected services
GNOS Portal
GNOS Services API
Security
RDV (used for Remote Fitting)
Transducer
Firmware
Resolved
Jul 06 at 08:09pm CEST
The maintenance has been completed
Affected services
GNOS Portal
GNOS Services API
Security
RDV (used for Remote Fitting)
Transducer
Firmware
Created
Jul 06 at 06:00am CEST
Standard maintenance planned for Sunday, 6 July, 06:00-21:00 CEST.
Kindly expect minor disruptions in service during this window.
Affected services
GNOS Portal
GNOS Services API
Security
RDV (used for Remote Fitting)
Transducer
Firmware